ARKEA - Disrupted synchronizations

Incident Report for Dedicated Interface Providers

Resolved

This incident has been resolved.
Posted Apr 15, 2026 - 15:12 CEST

Identified

Arkea's API return a list of empty balances in the GET /balances request, disrupting the synchronizations of the following banks:
- Axa Banque
- Crédit Mutuel de Bretagne
- Crédit Mutuel du Sud Ouest
- CCF

We contacted the bank to report the error.
Posted Apr 13, 2026 - 18:03 CEST
This incident affected: France (AXA Banque, CCF, Crédit Mutuel Bretagne (Particuliers), Crédit Mutuel Sud-Ouest (Particuliers)).