If your users are still encountering issues, please ask them to update their banking application.
Posted Apr 15, 2026 - 11:38 CEST
Monitoring
After contacting the bank Crédit Agricole, the incident affected the app-to-app (web authentication was working correctly). Crédit Agricole indicated they deployed a hot fix at 5:15 PM today. We are monitoring to ensure the hotfix is working correctly.
Posted Apr 13, 2026 - 19:46 CEST
Update
We are continuing to work on a fix for this issue.
Posted Apr 13, 2026 - 18:00 CEST
Identified
We have detected an issue on the Crédit Agricole side, which may affect the bank account aggregation.