[Dedicated Interface] - Crédit Agricole is unavailable

Incident Report for Dedicated Interface Providers

Resolved

Crédit Agricole has rollback their changes, all is back to normal since Friday at 2PM
Posted Apr 07, 2026 - 08:14 CEST

Identified

We have detected an issue on the Crédit Agricole side, which may affect the bank account aggregation and synchronisation.
The issue has started yesterday at 10:30 after the communication of new release on Crédit Agricole side.
Our team is on it !
Posted Apr 02, 2026 - 09:54 CEST
This incident affected: France (Crédit Agricole).